Používáte Firefox? Nezapomeňte provést update!

Firefox je skvělý prohlížeč. Ale nedávno se v něm objevila bezpečnostní chyba. Právě díky Mozille se hackeři mohou vzdáleně připojit k počítačům uživatelů. Hackeři mohou spustit škodlivý kód v uživatelských systémech.

firefox-303322_640

Používáte na svém počítači prohlížeč Firefox? Pak doporučujeme jeho okamžitou aktualizaci! Vzhledem k nedostatkům fragmentů HTML v privilegovaných dokumentech pro Chrome mohou hackeři v uživatelských systémech spustit škodlivý kód tím, že přesvědčí uživatele, aby otevřel odkaz nebo soubor. To by potenciálně mohlo umožnit hackerům instalovat programy, měnit hesla a komprimovat data uživatelů. Tato bezpečnostní chyba se týká uživatelů, kteří používají Mozillu Firefox na ploše počítače, Firefox pro mobilní zařízení je údajně v pořádku.

zdroj/foto: mashable.com

Stále ještě mladý a (snad i) krásný psavec píšící na svém blogu Krcmic.cz. Pracoval pro společnosti T-Mobile, SaveMax, Telefonica O2, Brunswick Estates, Accenture, euroAWK a Socialbakers. Založil portál Pravdu.cz. V současnosti vlastní tento web. A pracuje na tom, aby z Objevit.cz udělal další uznávaný a navštěvovaný portál.

Komentáře

Nahoru